Tuesday 3rd March 2020

Layer 2 Services Last mile service provided by TTB terminating in London THN

We have been made aware of a service outage affecting customers utilising our TTB last mile leased line services that terminate at the Telehouse North London campus.

This does not affect any other connectivity services and we are awaiting updates from TTB regarding the fix.

Updates will be provided as soon as practicable.

If you have any questions regarding the incident, please contact the support desk.

[UPDATE]

TTB have confirmed that circuit configuration corruption is the root cause and affecting a small number of circuits serviced by the affected hardware in Telehouse North. Unfortunately backups appear corrupted too. They are working to rebuild the affected configs from scratch to resolve the issue.

Further updates will be provided as soon as practicable.

[UPDATE 2]

TTB have run a script overnight to rebuild all circuits with the corruption issue, and all circuits should now be functional. This work completed at 05.57 this morning. Please report any circuits with further issues to support.